ここから本文です

Q&A

解決済み解決済みの質問

minecraftのMODでsmart movingを導入しようとしているのですが、クラッシュしてし...

質問者:tmsk7128さん回答数:1 閲覧数:546

minecraftのMODでsmart movingを導入しようとしているのですが、クラッシュしてしまいます。
バージョンは1.31で、MOD LoaderとPlayer APIの導入はできるのですが(起動も確認済み)、 smart movingを入れるところでクラッシュしてしまいます。
Smart Moving Client for ModLoader.zipをmodsに入れるとクラッシュして、
Smart Moving Client for ModLoader.zipの中身をminecraft.jarに入れてもクラッシュします。
他MODは入れていません。MOD Loader、PlayerAPI、smart movingすべて1.31に対応しているverです。
何がおかしいのでしょうか。
補足
回答してくれた方のMODを導入してみたんですが(起動確認済み)、
やはりSmart(略).zipをmodsに入れるとクラッシュ…、解答し中身をminecraft.jarに入れてもクラッシュ…。
一度saveフォルダ以外を消し、完全にバニラにしてもだめでした。

解決日時:2012/8/20 10:00:00

ベストアンサーベストアンサーに選ばれた回答

回答者:as_15cさん回答日時:2012/8/5 13:15:33

wikiにはRender Player APIの導入推奨と書いてありますが
これも入れて起動確認しましたか?

まだ試作段階なのでたぶん導入不良もあるかと思います

wikiでリンクが見つからなかったので
http://www.minecraftforum.net/topic/1261354-131api-render-player-api/

補足

僕も導入してみました。
でも起動もできますよ
ちなみにRender Player APIなしです
他にも整頓MODとかもいれてても問題なかったですね

ダウンロード先で
1回zipダウンロードしたあとに
解凍すると下記のものが入ってると思うんですが・・・

changelog.txt
development.txt
readme.txt
Smart Moving Client for ModLoader.zip
Smart Moving Standalone any-asu-aup-gt-gy.zip
Smart Moving Standalone Minecraft-asu-atb-gt-gy.zip

この中のSmart Moving Client for ModLoader.zipを
Modsに入れるんですよ?
Yahoo!知恵袋

「Q&A」に掲載されている質問や回答は、Yahoo!知恵袋の「ゲーム」カテゴリに掲載されているものです。
質問や回答、違反報告はYahoo!知恵袋で行ってください。
ヘルプYahoo!知恵袋ヘルプ

回答受付
現在、回答を受け付けている質問です。
投票受付
ベストアンサーを決めるため、投票を受け付けている質問です。
解決済み
質問者、または投票によりベストアンサーが決定した質問です。

ピックアップ

SQUARE ENIX e-STORE 仮面ライダーバトオンライン ドラクエ モンスターパレード タブレット版Yahoo!ゲーム 話題のゲーム情報をイチ早くお届け! キングダムハーツキー 戦国IXA 千年勇者 SDガンダムオペレーションズ フットボールオールスターズ プロ野球MAX スターギャラクシー モンスタードラゴン マグランナー ダークパルス GyaO! 懐かしゲームから最新ゲームまで登場 プレイ動画を無料で楽しもう!
本文はここまでです このページの先頭へ