ここから本文です

Q&A

解決済み解決済みの質問

Minecraft 1.3.1→1.2.5へのダウングレード

質問者:zetuee55さん回答数:3 閲覧数:6546

Minecraft 1.3.1→1.2.5へのダウングレード 先日、minecraft1.3.1にアップグレードしました。そのせいかMODを導入することができずに
対応していないことがわかったので、1.2.5に戻したいです。
一応自分で調べてみたのですが、ダウングレードするためのファイルをDLして、
解凍した後、パスワードを入力し~。←とあるのですが、このファイルを開こうとすると
「フォルダーを開くことができません。」と出てきてしまって色々試すとパスワードを打つ画面が出てきて、
あらかじめあるパスワードを入力したらエラーが出ました。これはどうしたら正しくダウングレードすることができますか?
ちなみにこのファイルをDLしたのはhttp://lyrical-magical.net/post/2012/08/01/Minecraft-131DGPatch.aspx


詳しい手順など回答よろしくお願いしますm(__)m
補足
パスワードの入力に成功し、開こうとしたら、「差分パッチを適応します。」と出ました。「はい」を押すとパッチ元ファイルが開けません。と出ます。これはどういうことでしょうか?ちなみに7zipで開いてます。

解決日時:2012/8/23 04:32:39

ベストアンサーベストアンサーに選ばれた回答

回答者:kaito19981118さん回答日時:2012/8/9 11:19:18

http://lyrical-magical.net/post/2012/08/01/Minecraft-131DGPatch.aspxから1.3.1→1.2.5のダウングレードパッチ(serverじゃない方)を
ダウンロードしてください。
ダウンロードしたら次に解凍してください。
パスワードは サイトに書いてあります

解凍してでてきたexeファイルを

%appdata%→Roaming→.minecraft→binの中に入れてください。
そして入れたexeファイルを起動してください。
つまりminecraft.jarが入ってるファイルにexeを入れて起動してください。

まとめ
ダウンロード→解凍→exeをminecraft.jarのあるファイルに入れる→起動→Minecraft起動確認

できなかったらすいません><

ベストアンサー以外の回答

2件中1~2件を表示しています。

回答者:mitsumasa0225さん回答日時:2012/8/9 08:29:19

7zipで回答する途中にパスワードを入れなければいけません。

回答者:kenshi230さん回答日時:2012/8/9 07:53:51

質問に記載されていたURLのページではPWの他のページでの公開は禁止ですのでヒントだけ教えます。

まずそのページのあとがき以外の本文の下から3、4行目を読んで下さい。

そしたら下から5行目に目を通してください。

するとPWがわかりますよ。

とても長いのですべて記入ORコピペしてください。


次に導入の仕方ですが

解凍が終わると「readme_client」というテキストが出てきますので

そちらに日本語で導入方法が明記されています。

2件中1~2件を表示しています。

Yahoo!知恵袋

「Q&A」に掲載されている質問や回答は、Yahoo!知恵袋の「ゲーム」カテゴリに掲載されているものです。
質問や回答、違反報告はYahoo!知恵袋で行ってください。
ヘルプYahoo!知恵袋ヘルプ

回答受付
現在、回答を受け付けている質問です。
投票受付
ベストアンサーを決めるため、投票を受け付けている質問です。
解決済み
質問者、または投票によりベストアンサーが決定した質問です。

ピックアップ

人狼オンライン 東京ゲームショウ2014ブログ ネットキャッチャー ネッチ ドラクエ モンスターパレード キングダムハーツキー 戦国IXA 千年勇者 SDガンダムオペレーションズ プロ野球MAX スターギャラクシー モンスタードラゴン パズル特集 ディズニーゲーム GyaO! 懐かしゲームから最新ゲームまで登場 プレイ動画を無料で楽しもう! SQUARE ENIX e-STORE
本文はここまでです このページの先頭へ