ここから本文です

Q&A

解決済み解決済みの質問

マインクラフトで1.3.1から1.2.5にダウングレードしたいのですが、minecraft.jarに...

質問者:kobaryouheiさん回答数:3 閲覧数:3088

マインクラフトで1.3.1から1.2.5にダウングレードしたいのですが、minecraft.jarにいれてファイルを実行しても「パッチ元が開けません」と出てしまいます。どうすればよいのでしょうか???

解決日時:2012/8/4 01:18:37

ベストアンサーベストアンサーに選ばれた回答

回答者:itawari_kibisisaさん回答日時:2012/8/2 02:29:11

http://lyrical-magical.net/post/2012/08/01/Minecraft-131DGPatch.aspx
から1.3.1→1.2.5のダウングレードパッチ(serverじゃない方)を
ダウンロードしてください。
ダウンロードしたら次に解凍してください。
パスワードは 「私はダウングレードパッチについて、マインクラフト非公式日本ユーザーフォーラムに書き込まないことを誓います。」 です。

(「」は省く。)

解凍してでてきたexeファイルを

%appdata%→Roaming→.minecraft→binの中に入れてください。
そして入れたexeファイルを起動してください。
つまりminecraft.jarが入ってるファイルにexeを入れて起動してください。

まとめ
ダウンロード→解凍→exeをminecraft.jarのあるファイルに入れる→起動→Minecraft起動確認

できなかったらすいません><
質問した人からのコメント
ありがとうございます!
おかげでできました!!

ベストアンサー以外の回答

2件中1~2件を表示しています。

回答者:wefdjkreさん回答日時:2012/8/2 02:30:18

おきのどくですが あなたの 1.2.5 は
きえて しまいました。

ご愁傷さまです。基本的に戻せません。
ダウングレードは基本的にないですし、あってもウイルスの可能性を考えて使用してくださいまし。

回答者:miyabi9821さん回答日時:2012/8/2 02:21:56

minecraft.jarに入れて???
何をどう読んで、そのようにされたのですか?

2件中1~2件を表示しています。

Yahoo!知恵袋

「Q&A」に掲載されている質問や回答は、Yahoo!知恵袋の「ゲーム」カテゴリに掲載されているものです。
質問や回答、違反報告はYahoo!知恵袋で行ってください。
ヘルプYahoo!知恵袋ヘルプ

回答受付
現在、回答を受け付けている質問です。
投票受付
ベストアンサーを決めるため、投票を受け付けている質問です。
解決済み
質問者、または投票によりベストアンサーが決定した質問です。

ピックアップ

東京ゲームショウ2014ブログ ネットキャッチャー ネッチ ドラクエ モンスターパレード キングダムハーツキー 戦国IXA 千年勇者 SDガンダムオペレーションズ プロ野球MAX スターギャラクシー モンスタードラゴン パズル特集 ディズニーゲーム GyaO! 懐かしゲームから最新ゲームまで登場 プレイ動画を無料で楽しもう! SQUARE ENIX e-STORE
本文はここまでです このページの先頭へ